http://www.houseofkata.nl

http://www.dakenwandcenter.nl

 

http://www.assurantiesite.nl/autoverzekering/

http://www.gdkoi.nl

 

http://www.nipponkoigarden.com

 

 

http://www.nikoi.nl

 

http://www.rbfoto.nl

 

http://www.timmerentimmer.com

http://www.koigate.nl

http://www.houseofkata.nl


 
 
 

Geen gebeurtenissen deze maand.

ZMDWDVZ
1234567
891011121314
15161718192021
22232425262728
293031



 
Forums

KoiEagle.nl: de grootste koi en vijver website van de BeNeLux! :: Forums :: Filter Fora :: Technisch
 
<< Voorgaande discussie | Volgende discussie >>
Technische vraag: Vervangen uv lamp naar Amalgaam.
Ga naar pagina   <<      
Auteur Bericht
Bassiekoi
Saturday 11 February 2017 - 21:11:56
bassiekoi
Geregistreerde deelnemer #2816
Geregistreerd: Saturday 19 November 2005 - 21:42:39
Woonplaats: Ergens in Nederland.
berichten: 7102
Ik zie wel dat de de ballast van daruma 1amp heeft en die van mij 0.47amp. Wat ik heb begrepen om de lamp op te starten moet hij 0.7amp hebben, maar ik ga dit gewoon een keer uittesten en kijken wat het doet.
Terug omhoog
Pepijn
Sunday 12 February 2017 - 19:17:05
Geregistreerde deelnemer #6264
Geregistreerd: Wednesday 30 December 2009 - 14:35:27
Woonplaats: Schaijk
berichten: 772
Volgens mij kan de trafo op de eerste foto max. 0.47A leveren en de trafo op de foto van marcel max. 1A
Terug omhoog
weslingh
Sunday 12 February 2017 - 19:56:13
Weslingh

Geregistreerde deelnemer #2119
Geregistreerd: Sunday 19 June 2005 - 19:39:01
Woonplaats: oss
berichten: 9014
zou dat uitmaken voor de lamp die is dacht ik maar 40 watt?
Terug omhoog
Ga naar pagina   <<       

Ga naar:     Terug omhoog


Publiceer deze discussie: RSS 0.92 Publiceer deze discussie: RSS 2.0 Publiceer deze discussie: RDF
Powered by e107 Forum System